Wednesday, November 9, 2011

Apple Will Not Release Siri For Older Versions Of iPhone 4s

Apple will not release Siri for older versions. Apple finally answers the circulate speculation about whether the Siri will be supported the older versions of iPhone 4s, but of course the speculation is not baseless. Previously, Apple was reported to tested Siri on iPhone 4.

But an Apple engineer refutes it through his response to a guy who questioned him whether there is a chance for iPhone 4 or iPod touch 4G owners to have this iOS 5 feature when it reaches the final stage and included to what they labeled Special Siri Build of iOS 5.0.1 for their devices, and they are willing to pay a fee of $19.99. And to avoid hackers to port Siri to older devices.

And here is the response from Apple engineer:

Siri Will Not Support Older Devices

Of course Apple will not grant the request or release Siri for older version of iPhone 4s, because it would make the iPhone 4S less valuable and as the consequence many people would not update to the iPhone 4S. So the response from Apple is not too surprising for me.


Post a Comment